错误信息

206 error Error: ENOENT, utime '/home/cuckoo/Project/ContactManager/node_modules/grunt-cli/node_modules/findup-sync/README.md'
207 error If you need help, you may report this *entire* log,
207 error including the npm and node versions, at:
207 error     <http://github.com/npm/npm/issues>
208 error System Linux 3.12-1-amd64
209 error command "/usr/bin/nodejs" "/usr/bin/npm" "install" "grunt-cli"
210 error cwd /home/cuckoo/Project/ContactManager
211 error node -v v0.10.26
212 error npm -v 1.4.4
213 error path /home/cuckoo/Project/ContactManager/node_modules/grunt-cli/node_modules/findup-sync/README.md
214 error fstream_path /home/cuckoo/Project/ContactManager/node_modules/grunt-cli/node_modules/findup-sync/README.md
215 error fstream_type File
216 error fstream_class FileWriter
217 error fstream_finish_call utimes
218 error code ENOENT
219 error errno 34
220 error fstream_stack /usr/lib/nodejs/fstream/lib/writer.js:305:19
220 error fstream_stack Object.oncomplete (fs.js:107:15)
221 verbose exit [ 34, true ]

解决方法

1
rm ~/.npm/grunt-cli -r

然后再重新运行npm install grunt-cli安装。

文章目录
  1. 1. 错误信息
  2. 2. 解决方法